trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: July 2016

Re: [trinity-users] Cannot install TDE trinity in Stretch box

From: Slávek Banko <slavek.banko@...>
Date: Sun, 17 Jul 2016 11:00:18 +0200
On Sunday 17 of July 2016 03:55:15 Ken Heard wrote:
> In a box the hard drives of which had never been used, I installed a
> basic stretch, leaving me at the end only with the command line for
> any further packages installations.
>
> I the did the following: all these commands were run as root.
>
> Since I wanted to install TDE only -- no other DEs -- I ran command
> "apt-get x-window-system".  When that was done I was able to run
> successfully startx.
>
> I added to /etc/sources.list the following two lines:
>
> deb http://mirror.xcer.cz/trinity-sb stretch deps-r14 main-r14
> deb-src http://mirror.xcer.cz/trinity-sb stretch deps-r14 main-r14
>
> I then ran successfully:
> sudo apt-key adv --keyserver keys.gnupg.net --recv-key A04BE668
>
> and then "apt-get update && apt-get upgrade" successfully.
>
> When next I ran "apt-get install tde-trinity"
>  the following was returned.
>
> Reading package lists... done
> Reading dependency tree
> Reading state information... Done
> Some packages could not be installed.  This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not been created or been
> move out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> tde-trinity: Depends: tde-core-trinity (>= 4:14.0.0~) but it is not
> going to be installed.
>
> tde-trinity: Depends: tdegraphics-trinity (>= 4:14.0.0~) but it is not
> going to be installed.
> E: Unable to correct problems; you have broken packages.
>
> Running "aptitude install tde-trinity returns a similar message.
>
> I would appreciate it greatly if someone could tell me what all the
> foregoing means and what to do now to install the TDE.
>
> Regards, Ken Heard
>

As I see, in the Stretch are unavailable packages poster (dependency for 
tdeprint-trinity / tdebase) and gnuift (dependency for kmrml-trinity / 
tdegraphics). I need to find out what is the status of these packages - 
whether they have any successor. According to this will be adjusted 
dependencies.

Thank you for your note!

Cheers
-- 
Slávek