trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: July 2016

Re: [trinity-users] TDE session won't start in buntu 16.04

From: Slávek Banko <slavek.banko@...>
Date: Sun, 17 Jul 2016 12:17:20 +0200
On Sunday 17 of July 2016 11:56:08 Pisini, John wrote:
> > I see in xenial-updates binutils package has been updated from 2.26 to
> > 2.26.1.
> > This breaks libr library => TDE can not run. I would not expect that in a
> > stable release will be undertaken such changes - to make matters worse
> > that 16.04 is TLS. Well, it's just Ubuntu...
> >
> > I'll prepare the update of libr package, to fix this problem.
> > Thank you for your note!
> >
> > Cheers
>
> Same issue on Debian Stretch as well.
>

However, for Stretch there are not available official R14.0.3 packages == 
should be used Preliminary stable builds and there is a problem already 
solved several days.

In Stretch are now problems with other dependencies - see parallel thread.

-- 
Slávek