Message: previous - next
Month: August 2016

Re: [trinity-users] New problem Ubuntu 16.04 TDE 14.04

From: Jonesy <trinity@...>
Date: Thu, 4 Aug 2016 07:25:02 -0600 (MDT)
On Thu, 4 Aug 2016, Thierry de Coulon wrote:
>On Thursday 04 August 2016 01.57:20 Sl?vek Banko wrote:
>> On Thursday 04 of August 2016 01:48:32 Jonesy wrote:
>> > I'm trying to get moneydance to run on on 64-bit Ubuntu 16.04
>> > I've installed the new "amd64" moneydance as instructed by their
>> > website, and I get this when I try to run it:
>> >  |$ Moneydance
>> >  |[kcrash] TDECrash: Application 'output.logl-gtk-tqt-application'
>> >  | crashing...
>> Gtk-qt-engine sometimes causes problems. You can try to uninstall it and
>> install another gtk-engine, for example qtcurve.
>I've just tried to install Moneydance on openSUSE 13.1 + TDE 14.0.0,
>using the RPM package from their site. Except that I have nothing in
>the TDE "startmenu", starting moneydance from /opt/moneydance over the
>moneydance.desktop file works like a charm.

"TDE 14.0.0" ?
I'm on TDE 14.0.4 with Slavek's Preliminary stable builds.

>I have qtcurve installed
>So maybe your issue is more specifically Ubuntu related? Or Java?
>Could the error message be  the result of something else missing?
>Anyway, Moneydance _can_ run on TDE
>Have a good day (or night... depending where you live),

Thank you, Thierry, for the encouraging report/feedback.
And, Good Morning to you (or night... depending where you live.)  :-)
It's Mountain Daylight Time here...

Other "activities' will keep me away from this until later today.
But, I will do as Slavek suggested and as Felix explained,
and I will report back.

I need to report back, too, on bringing up Trinity TDE 14.04 on Ubuntu
16.04.  It was not pretty, and it's not yet perfect, but in the end it's
something I feel comfortable about going forward with.

Thanks everybody!