Message: previous - next
Month: August 2016

Re: [trinity-users] Re: MX-15 sound loss in VLC

From: Gene Heskett <gheskett@...>
Date: Thu, 4 Aug 2016 21:24:17 -0400
On Thursday 04 August 2016 20:58:50 deloptes wrote:

> Gene Heskett wrote:
> > and type in the fix it: alsactl restore.
> perhaps try alsactl store ? It helps.

Only if you have called up the alsoctl.gui and made it functional.
No use storing defective settings into your home dir.

> No issue here with the sound and never had, though this problem was
> visible from time to time during the years on different machines after
> upgrades, migration to new hardware etc etc. Storing the settings
> solves it. This should be called on shutdown/reboot as well same as
> restore on boot by the init script AFAIR.
> I am not sure if TDE saves the state. My impression is it reads the
> state from alsa.

In which case it is reading a defective file in /root since the shutdowen 
and init stuff runs as root, whereas if I run the restore from a 
terminal, as me, then it reads a good file from my home dir, one that I 
previously saved after calling up the gui as me and making it work.

> regards
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> trinity-users-unsubscribe@... For additional
> commands, e-mail: trinity-users-help@... Read
> list messages on the web archive:
> Please remember not to
> top-post:

Cheers, Gene Heskett
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <>