trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2016

Re: [trinity-users] TDE equivalent to kdelibs4c2a?

From: Michele Calgaro <michele.calgaro@...>
Date: Sat, 8 Oct 2016 16:57:25 +0900
On 2016/10/08 03:33 PM, Michael . wrote:
> I am trying to install adept (from etch) on TDE but it keeps telling me that the dependency of kdelibs4c2a is
> uninstalable. I would like to find out that the TDE equivalent for this package is so I can change the dependency in the
> control file because I am going to try to rebuild the adept packages in stretch and sid.
> 
> Cheers.
> Michael.
Not on TDE at the moment, but kdelibs4c2a became tdelibs14-trinity or something like that. If you open the control file
for tdelibs, search for "break" and you should see kdelibs4c2a somewhere.

Having said that, adept in stretch and sid does not work anymore. The apt API have changed a lot in stretch and as a
result libept and libapt-front FTBFS. Even before that happened, adept could barely be said to be working in stretch, it
kept crashing and had become terribly slow.

Cheers
  Michele


Attachments: