trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: December 2016

Re: Re: magic Kate warnings

From: deloptes <deloptes@...>
Date: Mon, 26 Dec 2016 08:59:38 +0100
Leslie Turriff wrote:

> 
> 
> On 2016-12-25 07:58:38 deloptes wrote:
>> Leslie Turriff wrote:
>> > I'm wondering why these messages are being written at all.  They look
>> > like left-over debugging messages?
>>
>> check tdedebugdialog for that - remove all debugging and press OK
>>
>> I suggested to check if you have libkmime2-trinity and
>> libmimelib1c2a-trinity installed. perhaps you reinstall them?
> Neither of these libraries is installed.  Attached is a view showing what
> is available from the OpenSuSE Trinity repository.

Oh, I think I have to stop posting here. I recompiled most of the basic
stuff as I had some problems with few applications. Now I am partially on
14.0.4 and partially on 14.1.0 , however those files seem to be part of the
debian dist (see below).

The magic file is part of tdelibs

dpkg -S /etc/trinity/magic/tdeio.magic
tdelibs-data-trinity: /etc/trinity/magic/tdeio.magic

On Wheezy
deb7-dev:~$ dpkg -l | grep mime | grep trinity
ii  libkmime2-trinity                         4:14.0.4-0debian7.0.0+0           
amd64        Trinity MIME interface library
ii  libmimelib1-trinity-dev                   4:14.0.4-0debian7.0.0+0           
amd64        Trinity mime library [development]
ii  libmimelib1c2a-trinity                    4:14.0.4-0debian7.0.0+0           
amd64        Trinity mime library

On my Jessie with my compilation

$ dpkg -l | grep mime | grep trinity
ii  libkmime2-trinity                      4:14.1.0-0debian8.0.5+eko1           
amd64        Trinity MIME interface library
ii  libmimelib1-trinity-dev                4:14.1.0-0debian8.0.5+eko1           
amd64        Trinity mime library [development]
ii  libmimelib1c2a-trinity                 4:14.1.0-0debian8.0.5+eko1           
amd64        Trinity mime library