trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: February 2017

Re: [trinity-users] digikam dependency conflict in openSSUE 13.2

From: François Andriot <francois.andriot@...>
Date: Thu, 9 Feb 2017 22:28:14 +0100
Le 09/02/2017 à 22:02, Istvan Gabor a écrit :
> YaST reports dependency conflict:
>
> #### YaST2 conflicts list - generated 2017-02-09 21:06:35 ####
>
> nothing provides trinity-digikam = 0.9.6-14.0.4_1.oss132 needed by 
> trinity-digikam-i18n-2:0.9.6-14.0.4_1.oss132.x86_64
>
>     [ ] deinstallation of 
> trinity-digikam-i18n-2:0.9.6-14.0.4_1.oss132.x86_64
>
>     [ ] break trinity-digikam-i18n-2:0.9.6-14.0.4_1.oss132.x86_64 by 
> ignoring some of its dependencies
>
>
>
>
> #### YaST2 conflicts list END ###
>
>
> Though I have both above packages installed:
>
>> rpm -qa|grep digikam
> trinity-digikam-i18n-0.9.6-14.0.4_1.oss132.x86_64
> trinity-digikam-0.9.6-14.0.4_1.oss132.x86_64
>
> I have deleted and reinstalled the packages but always get the error.
>
> Istvan
>


Hello, this is an issue in the digikam-i18n package itself. I will fix 
it asap.

François