trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: April 2017

Re: [trinity-users] Re: Problems with KMail after upgrade.

From: Lisi Reisz <lisi.reisz@...>
Date: Mon, 3 Apr 2017 23:28:56 +0100
On Monday 03 April 2017 19:03:02 deloptes wrote:
> Lisi Reisz wrote:
> > I still have that bug report to do.  I'm sorry.  It will get done.
> >
> > Meanwhile, I have a problem.  I recently did an upgrade for a client of
> > mine.
> > Debian 8.7, TDE 14 (Slávek's repositories), KMail 1.9.10.  KMail was
> > being a bit slow downloading the emails the first time he opened it after
> > the upgrade.  So he shut KMail down.  Opened it up again.  Restarted the
> > computer.  Rinse and repeat a few times.  It is now sending OK (SMTP) but
> > not
> > receiving (POP3).  Ideas, please?  (He also en route told it both to
> > store the password in KWallet and not to store the password in KWallet,
> > simultaneously.)
>
> I don't have much experience with kmail+pop3, but I would try deleting the
> pop3 account and configure it again. perhaps stop kmail and start again.
> Also backup the local directory where pop3 mail was saved.
>
> > Given that the problem might be at least partly due to KWallet, can I
> > safely
> > uninstall KWallet?  Just reinstalling it might leave the config files the
> > same, and the config files could (perhaps?) be the problem.
>
> You can also clean up the stored password in kwallet as well. it should ask
> again if no password is found.
>
> look into .xsession-errors - perhaps you find something usefull.
>
> regards

Thanks, Deloptes!  I shall store ideas until I can get up to his house later 
in the week.

Lisi