trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: June 2017

Re: [trinity-users] Debian 9 an TDE

From: Slávek Banko <slavek.banko@...>
Date: Tue, 20 Jun 2017 15:57:43 +0200
Dne út 20. června 2017 Jan Stolarek napsal(a):
> Thanks Slávek. I'm just in the middle of upgrade using Preliminary
> Stable Builds. I had no problems upgrading Trinity packages with
> apt-get but aptitude gives me an error connection timed out error on
> InRelease file. Is this possibly related to new requirements for apt
> repositories added in stretch?
>
> https://www.debian.org/releases/stretch/amd64/release-notes/ch-informat
>ion.en.html#apt-issues
>
> See bullet 5.3.2.3
>
> Janek

Hi Janek,

it's weird. InRelease files are in place, they contain SHA256 checksums 
and are signed with my gpg key, which is 4096 bits. See:

  http://mirror.xcer.cz/trinity-sb/dists/stretch/InRelease

Therefore I believe that all the requisites are fulfilled.

Cheers
-- 
Slávek