trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: June 2017

Re: [trinity-users] upgrade Jessie to Stretch

From: Felix Miata <mrmazda@...>
Date: Mon, 26 Jun 2017 02:00:37 -0400
Greg Madden composed on 2017-06-25 21:33 (UTC-0800):
.
> Slávek Banko wrote:
.
>> Exactly, ifconfig is in the net-tools package. Just the difference is that 
>> net-tools is no longer installed as the essential package. Must be 
>> installed manually.
.
> Debian: net-tools will be deprecated in favor of iproute2.."ip command"
> instead of "ifconfig command". Fewer characters to type :-).
More obtuse manual more than makes up for that de minimus improvement. Without
examples from the Internet, ip usage for getting other than mere current status
is inexplicable.
-- 
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/