trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: June 2017

Re: [trinity-users] upgrade Jessie to Stretch

From: Philip Ashmore <contact@...>
Date: Tue, 27 Jun 2017 13:56:17 +0000
On 06/26/17 09:16, Jan Stolarek wrote:
>> Is it better to wait before upgrading Jessie to Stretch ?
>>
>> Is something wrong and particularly with TDE ?
> I upgraded to Stretch last week. TDE works perfectly fine, but you need to use preliminary stable
> builds as there is no official release of latest stable TDE for Stretch. As others have already
> hinted there are some changes in Stretch. I suggest that you check the manual before deciding
> whether to upgrade or not:
>
> https://www.debian.org/releases/stable/amd64/release-notes/ch-information.en.html
>
> HTH
>
> Janek
I'm writing this on Stretch because Stretch install killed Jessie!
I'm using preliminary stable with a fresh Stretch install on encrypted LVM.
fsck was complaining about metadata_csum, "you need to update fsck!"
I don't know how that flag got added as I built Stretch up from a 
debootstrap on the already-created lvm partition.
I chrooted it to complete installation steps from within Jessie.
Now I find that the ethernet and wifi device names changed to 
enp3s0b1/wlp2s0b1 and now they are enp3s0/wlp2s0 - I don't know why, but 
hopefully it has sorted itself out.
I use wpa-supplicant to allow network access without a GUI.
Anyway the most recent 6 attempts to boot into Jessie (3.16.0-4-amd64 
kernel) resulted in a low res screen with mouse and keyboard non-functional.

hope this helps!
>
>
> ---
> Politechnika Łódzka
> Lodz University of Technology
>
> Treść tej wiadomości zawiera informacje przeznaczone tylko dla adresata.
> Jeżeli nie jesteście Państwo jej adresatem, bądź otrzymaliście ją przez pomyłkę
> prosimy o powiadomienie o tym nadawcy oraz trwałe jej usunięcie.
>
> This email contains information intended solely for the use of the individual to whom it is addressed.
> If you are not the intended recipient or if you have received this message in error,
> please notify the sender and delete it from your system.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: trinity-users-unsubscribe@...
> For additional commands, e-mail: trinity-users-help@...
> Read list messages on the web archive: http://trinity-users.pearsoncomputing.net/
> Please remember not to top-post: http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>
>