trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: March 2018

Re: [trinity-users] upgrade Messup debian7 to debian9

From: "Dr. Nikolaus Klepp" <office@...>
Date: Sun, 18 Mar 2018 16:01:39 +0100
Am Sonntag, 18. März 2018 schrieb Frank Lienhard:
> [...]
> > As I point out in my "quick & dirty" method, I avoid these problems by saving 
> > the packages to an external drive, then use dpkg to install them when 
> > necessary. 
> In the beginning of KDE4 I thought I might use trinity myself, but went
> more "spartan" some time ago by using fluxbox. And since I learned, that
> this "special" user tends to forget things anyway, I use anydesk now to
> solve problems, which are the same anyway and are NOT depending on which
> DE is used, so maybe I just use software from the official repros to
> avoid trouble like this.
> 

If you stay with debian be prepared for systemd shooting it's foot in creative ways ...


-- 
Please do not email me anything that you are not comfortable also sharing with the NSA, CIA ...