trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: May 2018

Re: Help with HDMI audio please! <solved>

From: Jimmy Johnson <field.engineer@...>
Date: Wed, 30 May 2018 15:32:44 -0700
On 04/20/2018 10:37 PM, Jimmy Johnson wrote:
> Hey Guys, first my thanks to Timothy who had the foresight to start this 
> project and stay with it.  Timothy Pearson you rock!
> 
> I test Debian and Ubuntu KDE for more than 20yrs, but no more I'm 
> leaving Plasma and Systemd, they take the Happy out of Camping and 
> computing too.
> 
> I'm trying to setup Trinity with No-Systemd and get a good HDMI 
> connection for both audio and video, it seems with systemd this is no 
> problem and without systemd it's a hit and miss thing, if I keep at it I 
> can get it working but I don't know what I'm doing and get frustrated. I 
> have 3 multimedia computers one has nvidia and I'm watching video and I 
> have audio, I can turn audio down using the video player vol control but 
> the tde-mixer or pulseaudio vol control are not working.  The other two 
> are Intel audio and video and I feel lucky to get audio at all, 
> sometimes it's just video and when I go to the konsole and type $ 
> 'pulseaudio --start' I can get audio.  Any help to get all this to 
> working auto-magic would be greatly appreciated.


Like most things with a computer, they are easy fix once you know what 
to do, in the case of using HDMI audio and video I found to go to 
/etc/pulse/client.conf and make "autospawn = yes", easy.

Cheers,
-- 
Jimmy Johnson

Devuan ASCII - TDE Trinity R14.0.5 - AMD A8-7600 - EXT4 at sda6
Registered Linux User #380263