Message: previous - next
Month: October 2011

Re: [trinity-users] KDE 3 in Lenny has gone bonkers - "progress" so far

From: Lisi <lisi.reisz@...>
Date: Sat, 8 Oct 2011 09:11:39 +0100
On Thursday 06 October 2011 22:23:11 Lisi wrote:
> Bonkers is the best description I can come up with.  Applications that were
> working fine are suddenly not.  (In particular Konqueror, but not only
> Konqeror.)  Settings change randomly.  The latest, a few minutes ago, was
> my desktop settings, which have disappeared and the same random KDE one
> "set up" for all the desktops (4 - and until just now they all had
> different backgrounds).  When I went to check what "configure desktop"
> showed, I found that my screensaver had been turned off.

I ran memtest overnight from Thursday to Friday.  No errors.  It was only 6 
passes, so is not definitive, but it is a good indication that the memory is 

I have looked at the log as suggested by Nik.  I can see nothing, but then I 
don't know what I am looking for.

And last night I ran (from a Live CD, so outside the system): first smartctl, 
which found some errors, and then badblocks, which didn't.

So I imagine that I should start looking for a new hard drive? :-( I do worry 
a bit in case it is something more major.  And I may change the CMOS battery 

smartctl is obviously warning me: the drive is on its way out, so do something 
about it.  I shall try to limp to next Tuesday, since it will mean a lot of 
sorting out.  (Acquire the HDD, install Squeeze/Trinity, try to use my 
present /home and all the data on it etc.)

That would also, of course, sort out the software.  Provided that I don't go 
and restore some faulty configurations.  I shall anyhow try the viable part 
of Kate's suggestion.  Kate - I realised that the fault is too intermittent 
to show up in a hurry.  We are talking days, not hours.  And I, as me, need 
to access my data etc.

I am still open to suggestions!!

Thanks all for your invaluable help.