trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2011

Re: [trinity-users] consumption problem (critical for labtop)

From: Patrick Serru <patrick@...>
Date: Wed, 12 Oct 2011 22:24:54 -0500
On Tuesday 11 October 2011 23:50:31 Tiago Marques wrote:
> Did you actually verify that it was that process which was KMail causing
> the issue by using "top" or ksysguard's process table?
>
> Best regards,
> Tiago
---------------------------------------------------------------------
No, I did not. The real difficulty is that I am  not able to cause the problem 
for sur. And because of that, I think that nobody will be "interested" by 
this problem.
But I do not think that TOP can help with its display continually changing. 
Maybe is it possible to set the order, so that meets a monitoring function? 
The process table, with its filter on the name, might help, provided you have 
an idea of ​​the name of the process involved.
My machine is a desktop, I do not feel very concerned by this 
over-consumption...

Good luck to everyone,
Patrick

 NB: Today, I first wrote :
« Worse: today, wanting to try TOP, I have not been able to reproduce the 
problem. In the previous report, there were only the opening and closing 
session TDE between two trials, no complete reboot. I want to conclude that 
this comes from X or Ubuntu (not TDE). X does not seem to work well 
(unexpected and azardeous X configuration changes on reboot) and my ATI card 
is not supported, while the drivers are installed... And I always loose a 
little more confidence in Ubuntu.
I think it is wiser to forget this thread... »
But finaly, I saw it again!