trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: November 2011

Re: [trinity-users] Fw: No Debian Lenny support?

From: "Mag. Dr. Nikolaus Klepp" <office@...>
Date: Wed, 2 Nov 2011 21:22:42 +0100
Am Mittwoch, 2. November 2011 schrieb sidicas2@...:
> Would be nice to see some more debian lenny support if possible.  I have to
> run Lenny because the discontinued Catalyst drivers for my laptop don't run
> under Debian Squeeze due to the version of Xorg.  
>
> The open source graphics drivers run slower and I'm trying to get the most
> performance possible out of this old hardware.

Did you try squeeze or wheezy? I do not miss fglx on my T60 nor T40.

-- 

Mag. Dr. Nikolaus Klepp
Einnehmerstraße 14
A-4810 Gmunden
Tel.: +43 650 82 11 724
email: office@...