trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: November 2011

Re: [trinity-users] TDE on Mepis Linux

From: Thierry de Coulon <tdecoulon@...>
Date: Sat, 12 Nov 2011 23:24:57 +0100
On Sat, Nov 12, 2011 at 10:12 PM, Werner Joss
<werner@...> wrote:
> On Saturday 12 November 2011 22:03:48 Thierry de Coulon wrote:
>> ii  libqt3-mt                                 3:3.3.8b-7+b1
>>                Qt GUI Library (Threaded runtime version), Version 3
>
> so you do have qt3 library (latest version from tde 3.5.13 is 3.3.8d, though)
>
> werner

Yes, and Tim says that's the problem. However there is not upgrade to
3.3.8d from apt-get (I added the sqeeze repositories and did several
apt-get upgrades. Synaptic says I have the latest available version.

As far as my google is concerned, "libqt3-mt 3.3.8d" returns "did not
match any documents". The only references to 3.38d I can find seem to
point to Trinity dev, but that does not help.

I might try building from source - if I find out where the libqt3-mt
sources are - but I have very little experience of this....

Thierry