trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: November 2011

Re: [trinity-users] Kopete

From: Jan Litwiński <jlitwinski@...>
Date: Mon, 28 Nov 2011 17:15:43 +0100
W dniu 28.11.2011 00:46, Kristopher Gamrat pisze:
> On Sun, Nov 27, 2011 at 3:32 PM, Jan Litwiński<jlitwinski@...>  wrote:
>>
>> W dniu 27.11.2011 20:02, Francois Andriot pisze:
>>>
>>> Le 27/11/2011 18:52, Jan Litwiński a écrit :
>>>>
>>>> W dniu 27.11.2011 18:13, Francois Andriot pisze:
>>>>>
>>>>> Le 27/11/2011 18:05, Jan Litwiński a écrit :
>>>>>>
>>>>>> in knode can't find kcm_knode.la in path
>>>>>> in kmail can't find kcm_kmail.la in path
>>>>>> kontact shows only welcome screen
>>>>>>
>>>>>
>>>>> OK I see, the ".la" files are package inside the "-devel" package,
>>>>> whereas they should not.
>>>>> I guess you can solve this problem now by installing
>>>>> "trinity-kdepim-devel" package, I will correct this and rebuild the
>>>>> package ASAP.
>>>>>
>>>>> Thanks for reporting (alas it is not related to the kopete problem).
>>>>
>>>> thanks now works
>>>>
>>> OK, so I've finally found out the Kopete protocol issues (especially MSN).
>>> Then I've built and uploaded the following new packages for RHEL and
>>> Fedora, which solve the discussed issues:
>>>
>>> trinity-kdenetwork 3.5.13-4
>>> trinity-kdepim 3.5.13-3
>>>
>>> Wait for them to appear on the Trinity Mirrors (~24 hours), then just do
>>> a "yum update" to get them.
>>
>> kmail works and don't works :)
>> On Gmail imap I have error Error while listing folder /[Gmail]/star marked (this is my translate :) )
>> Pop account don't work when I send mail I have error "can't run process pop3s"
>
> Are you using IMAP or cached IMAP for Gmail? I'm using cached IMAP
> without issue.
>
> Another thing to check is if you're using "Show only serverside
> subscribed folders". Make sure that is set, go to your Folder list and
> right-click on the top-level folder for your gmail (probably whatever
> you entered as the "Account Name" in Kmail), select "Serverside
> subscription..." and make sure the folders you want in Kmail are
> checked off. Once you're done with that, synchronize it and see if it
> works right.
>
> If not, we need to know what the error is.
>
> POP isn't for sending mail. It's a different protocol for retrieving
> mail. Use SMTP for sending.

I know that POP is for receiving mail but POP account don't work for me 
and if I try to send message with smtp with that account I got that error.
After today update kmail stiill don't works ok ( POP account don't get 
mail) sorry I will use thunderbird with Trinity


-- 
Jan Litwiński
http://janek.wroc.prv.pl/
Linux is like a wigwam no gates
no windows but apache inside