trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: November 2011

Re: [trinity-users] Kopete

From: Jan Litwiński <jlitwinski@...>
Date: Mon, 28 Nov 2011 20:53:24 +0100
W dniu 28.11.2011 20:48, Kristopher John Gamrat pisze:
> On Monday 28 November 2011 01:36:11 pm Francois Andriot wrote:
>> Le 28/11/2011 18:45, Jan Litwiński a écrit :
>>> W dniu 28.11.2011 18:32, Kristopher John Gamrat pisze:
>>>> On Monday 28 November 2011 12:19:11 pm Jan Litwiński wrote:
>>>>> W dniu 28.11.2011 17:53, Kristopher John Gamrat pisze:
>>>>>> On Monday 28 November 2011 11:40:25 am Jan Litwiński wrote:
>>>>>>>> If Francois can't fix it in his packages, then file a bug report
>>>>>>>> with TDE.
>>>>>>>>
>>>>>>>> Gmail supports both IMAP and POP3, so you don't need to sue POP.
>>>>>>>> If you prefer Thunderbird, though, that's fine. To each his own :-)
>>>>>>>
>>>>>>> J have 3 accounts gmail with imap, netscape with imap (it works)
>>>>>>> and pop
>>>>>>> with that account I write now it don't work with kmail
>>>>>>
>>>>>> You mean neither IMAP nor POP work, or just the POP?
>>>>>>
>>>>>> I'm using IMAP with my Gmail (plus several other accounts) with no
>>>>>> issues. SMTP works fine too. I don't use Fedora, but if IMAP and
>>>>>> SMTP don't work for you, then it's probably an issue with Fedora
>>>>>> packages.
>>>>>>
>>>>>> If your problem is POP only, I can't confirm this since I don't
>>>>>> have my Gmail or any other email configured for POP.
>>>>>>
>>>>> POP don't work at all, my aol imap works and gmail imap don't work I
>>>>> will try change config with gmail
>>>>
>>>> I don't know if regular IMAP will work with Kmail and Gmail, I
>>>> haven't tried it.
>>>>
>>>> If Gmail doesn't work with Kmail using Cached IMAP, then the problem
>>>> is with the Fedora packages. Gmail works fine with Cached IMAP on
>>>> Debian, and regular IMAP works with my other email accounts.
>>>>
>>>> Since I don't work with Fedora, I won't be able to help out any
>>>> further other than to suggest waiting for Francois to respond.
>>>>
>>> Now I configured gmail with disconnected imap it works, but I got
>>> error from reading 1 folder on gmail, but kmail is still buggy I can't
>>> send any mail with smtp on my 3 accounts, so I will use thunderbird
>>> instead.
>>>
>>
>> Hello, I've just tested successfully the following mail accounts on
>> Kmail / Fedora 16:
>>
>> - My ISP pop3 server: OK
>> - Microsoft Live (hotmail) POP3S server: OK
>> - A local IMAP server: OK
>> - The same local server with IMAPS (SSL): OK
>> - The same local server with IMAPS (TLS): OK
>> - My gmail account with IMAPS (SSL): OK
>>
>> I did not try SMTPS (SSL) because i do not have a server to test.
>> I did not try "disconnected IMAP", but I guess it is basically the same
>> as normal IMAP.
>>
>> The only bug (misconfiguration ?) I've seen so far is that it always ask
>> if I want to hide warnings about invalid (self-signed) server
>> certificate when using SSL on my local server, I say "never ask again',
>> but the popup  comes back everytime.
>>
>> Please note that I do not have any complex configuration on my mailboxes
>> (few subfolders, few messages ...), maybe kmail is more unstable with
>> heavily loaded mailboxes.
>>
>> If you have spare time to waste, you can try the same Kmail
>> configuration with the Squeeze LiveCD to see if the same problems occur.
>
> Ah yes, I forgot about that: Might not be setup with Gmail's correct SSL settings. Thunderbird tries to detect that automatically. Kmail can 'normally' detect it when you tell it to, but only if the correct server and port are already entered.
>
When I click detect it says can't read :)

-- 
Jan Litwiński
http://janek.wroc.prv.pl/
Linux is like a wigwam no gates
no windows but apache inside