trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: December 2011

Re: [trinity-users] Trying to install Trinity.

From: ""Alejandro Téllez C."" <shiniori319@...>
Date: Tue, 06 Dec 2011 02:01:32 -0600
Am Dienstag, 6. Dezember 2011 schrieb "Alejandro Téllez C.":
>> Hello everyone!
>> It's my first time using a mailing list.
>> Anyways. I am trying to install Trinity into my desktop computer, but I
>> seem to have a bit of a conflict issue, since I run KDE 4 on it too, and
>> don't want to uninstall this one.
>> I am trying to install using the kubuntu-desktop-trinity, but this
>> package wants me to remove certain components from KDE 4, and even *Sudo*.
>>
>> The packages are these:
>>
>> *sudo
>> kdelibs
>> kdelibs-data
>> kdelibs4c2a*
>>
>> Like I mentioned, I run KDE 4, GNOME 3 and of course Unity, and *do not*
>> want to remove any of these.
>> Any suggestions?
>>
>> Thanks!
> It brakes down to this: TDE does not work with any KDE4 stuff installed.
>
> nik
>
Well, according to many people, it should install alongside KDE4 without 
problems. So I don't see why it shouldn't work...