Message: previous - next
Month: November 2010

Re: [trinity-users] kdelibs4c2a

From: "Timothy Pearson" <kb9vqf@...>
Date: Sat, 6 Nov 2010 13:58:33 -0500
> Hi,
> kdelibs4c2a and kdelibs4c2a-kde3 cannot be installed on the same system.
> Why not?

kdelibs4c2a provides the old KDE3.5.10 version of various core functions;
these older versions may not function correctly when a Trinity application
is expecting to see the new version of those functions.  A good example of
this is if an application uses a task tray icon; if the old library is
used the icon will not show up.

Hope this helps!