trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: June 2012

Centos 5 update

From: Philippe BOURDEU d'AGUERRE <bda@...>
Date: Thu, 21 Jun 2012 09:40:24 +0200
A recent update updated lot of packages on Centos 5. Then next update 
try to replace x86_64 libs by i686 libs with lot of unresolved dependencies.

yum check-update gives:

> Obsoleting Packages
> tdelibs.i686                           3.5.13-9.el6.opt       trinity-3.5.13-el5
>     trinity-kdelibs.x86_64             3.5.13-8.el5.opt       installed
> tdelibs-devel.i686                     3.5.13-9.el6.opt       trinity-3.5.13-el5
>     trinity-kdelibs-devel.x86_64       3.5.13-8.el5.opt       installed

Fortunately, installing tdelibs.x86_64 solves the problem.
-- 
Philippe BOURDEU d'AGUERRE
AIME - Campus de l'INSA                  http://www.aime-toulouse.fr/
135 av. de Rangueil	 		 Tél +33 561 559 885
31077 TOULOUSE Cedex 4 - FRANCE 	 Fax +33 561 559 870