trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: July 2012

Re: [trinity-users] is there a version of trinity that actually works

From: Slávek Banko <slavek.banko@...>
Date: Wed, 4 Jul 2012 18:01:01 +0200
Dne út 3. července 2012 Lisi napsal(a):
> Hi, Slávek!
>
> Please scrap the email I inadvertently sent to you off-list last night.
>
> I now cannot see why I couldn't resolve the error that I have an error
> message for; it looks simple to resolve.  And where I have no error
> messages, there is no-where to start.
>
> So I clearly need to get access to the computer and start again.  Which
> is sadly unlikely to be before the release.  It is, as I have said, 10
> miles away, and I am temporarily housebound.
>
> Lisi
>

Hi Lisi

With Kaffeine maybe it was the problem with unnecessary dependence on 
kpackage and kdesudo. For normal use are not needed and install-codecs 
are not part of the package. I think that these dependencies could be 
removed. Any objections?


With flash plugin I have two problems:
1) I hate it (but probably do not need to repair it ;) )
2) version 11.x on my machine crashes at every opportunity - in fact, does 
nothing else (in Iceweasel and Chromium, in Konqueror I have flash 
disabled). While version 10.x works without problems.

Does anyone have such problems with the version 11.x? Or does it to me 
because I hate him? ;)


Problems with digikam database upgrade would need to be verified. However, 
I have included digikam to 3.5.13.1 only a few days ago (2012-06-08).

Slavek
--