trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: January 2011

Re: [trinity-users] tqt compilation problem

From: Bartlomiej Zimon <uzi18@...>
Date: Sat, 15 Jan 2011 19:11:38 +0100


Dnia 6 stycznia 2011 21:40 Robert Xu <robxu9@...> napisał(a):

> On Thu, Jan 6, 2011 at 14:50, Bartlomiej Zimon <uzi18@...> wrote:
> > Dnia 6 stycznia 2011 20:26 "Timothy Pearson" <kb9vqf@...> napisał(a):
> >> > Dnia 6 stycznia 2011 0:29 Robert Xu <robxu9@...> napisał(a):
> >> >>
> >> >> Hi,
> >> >>
> >> >> This is a known problem when configure is generated with an autoconf
> >> >> newer than 2.63. :(
> >> >>
> >> > Is there any workaround?
> >> >
> >>
> >> Serghei is working on a CMake port to resolve this issue.
> >>
> >
> > Know CMake so ... i could test it out.
> >
> 
> You can grab some info from build.opensuse.org - project
> home:bravoall1552:trinity.
> I've been testing the current cmake scripts in that area.
> 
> 

I have used to svn and own machine so ... now some questions:
1. where to find patch for qt3?
2. we preffer qt3 or qt4 compilation at this moment?
3. please integrate small patch for arts external cmake module: http://pld.pastebin.com/xLE24ppa

Best regards
Bartlomiej Zimon