trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: September 2012

Re: [trinity-users] libogg0 conflicts with libogg0:i386 under ubuntu precise

From: Slávek Banko <slavek.banko@...>
Date: Tue, 18 Sep 2012 17:05:26 +0200
Dne út 18. září 2012 Slávek Banko napsal(a):
> Tim,
>
> I tried to find some information about the problem with the concurrent
> installation libogg:amd64 and libogg:i386. And I find a little mystery.
> When I add a apt source nighlty-build-deps, this library is in the
> conflict when I try to install both in the aptitude. But if I download
> these packages and install both packages manually using dpkg, so the
> conflict does not occur. As the information about the conflict was
> somewhere in the information for apt.
>
> This would confirm the fact that when I install a library from my local
> apt source managed by reprepro, so the conflict does not occur.
>
> What could be wrong in apt source managed by Launchpad?
> Within the package clearly not the problem.
>
> Slavek

I can confirm that in the Packages downloaded from the apt sources from 
PPA really missing information: Multi-Arch: same. Although in packages 
this information is provided.

Note: I noticed that for R14 is dependency libogg-dev-la replaced to 
libogg-dev. Tim, please, it caused some complications? It can also be 
used for 3.5.13.1?

Thanks,
Slavek
--