trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: September 2012

Re: [trinity-users] Upgrade via Slavek depot

From: Slávek Banko <slavek.banko@...>
Date: Tue, 25 Sep 2012 15:17:06 +0200
Dne út 25. září 2012 Jean Milot napsal(a):
> Hello,
>
> I have made the last upgrade ....
>
> I have need to reinstall the last version of trinity because of some
> problems :
>
> - kate doesn't work
> - konqueror errors ( "Liste détaillée" module not found)
> - the launch bar disappear
>
> And maybe others problem.
>
> If you can check this.
>
> Sincerely,
>
> Jean

Please you rebooted TDE after the update?

Can you check if not waiting some more updates?
Amd64 packages have been builded with a delay after i386.
Now are again consistent (except armel, which still build).

Slavek
--