trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2012

Re: [trinity-users] Could not start kdeinit error

From: "John A. Sullivan III" <jsullivan@...>
Date: Fri, 12 Oct 2012 09:31:13 -0400
On Fri, 2012-10-12 at 15:06 +0200, Slávek Banko wrote:
> Dne pá 12. října 2012 Timothy Pearson napsal(a):
> > > On Fri, 2012-10-12 at 01:21 +0200, Slávek Banko wrote:
> <snip>> >
> > > I tried removing kgtk-qt3-trinity first and, lo and behold, it solved
> > > the problem.  Why would that be? Thanks - John
> >
> > This is very odd.  Slavek, do we need to blacklist that package on
> > Debian/Ubuntu at this point?
> >
> > Thanks!
> >
> > Tim
> >
> 
> With kgtk-qt3 it is strange. With original 3.5.13 for me it was causes 
> crashes => not possible to login at all. After selecting patches for 
> 3.5.13.1 (including a change from autotools to cmake), kgtk-qt3 for me 
> suddenly began work.
> 
> As seen, we can not clearly say that it would not work. For someone is 
> working, for someone not. In any case, for some may be a source of 
> unpleasant problems.
> 
> Indeed - I also uninstalled it because it is not compatible with Inkscape 
> and DVDStyler. And I do not know that it would be easy for users to add 
> to the list of programs for which no behavior may to be modified.
> 
> Slavek
Alas, it's a shame to not be able to use it.  We find that having more
than one dialog style, especially such drastically different dialog
styles, is confusing to our clients.  Thanks - John