trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: January 2013

Re: [trinity-users] Trinity 3.5.11 to 3.5.13

From: Marvin L Jones <trinity@...>
Date: Tue, 1 Jan 2013 13:56:07 -0700 (MST)
On Tue, 1 Jan 2013, Slávek Banko wrote:
>
>Hi Jonesy,
>
>You can use apt sources pointing directly to one of the mirrors:
>
>deb http://depot-trinity.dotriver.eu/trinity/debian squeeze main
>deb http://depot-trinity.dotriver.eu/trinity-builddeps/debian squeeze main

Thank you, Slávek!

I assume you showed the Debian Squeeze repositories by mistake.
So, I trimmed back the URLs, looked around, and went with:

deb http://depot-trinity.dotriver.eu/trinity/ubuntu lucid main
deb http://depot-trinity.dotriver.eu/trinity-builddeps/ubuntu lucid main

However:

Err http://depot-trinity.dotriver.eu lucid/main Packages
  404  Not Found
Fetched 22.4kB in 2s (11.1kB/s)
W: Failed to fetch
 http://depot-trinity.dotriver.eu/trinity-builddeps/ubuntu/dists/lucid/main/binary-i386/Packages.gz
 404  Not Found

There is no "/lucid/" under .../trinity-builddeps/ubuntu/dists/
But, there is a "/lenny/", as in:
 http://depot-trinity.dotriver.eu/trinity-builddeps/ubuntu/dists/lenny/...
Very strange.
Is there a sub-dirextory naming error there?

Would using:

deb http://depot-trinity.dotriver.eu/trinity/ubuntu lucid main
deb http://depot-trinity.dotriver.eu/trinity-builddeps/ubuntu lenny main

    	be a Real Ugly Hack to proceed?


>Or upgrade from 3.5.11 straight to 3.5.13.x.
>This would not be a problem.

I was afraid that _would_ cause me problems.  But having an existing,
local desktop Ubuntu 10.04 with Trinity 3.5.13.2 gives me (maybe) the
ability to fix any strange problems that might appear -- if I have
to give up trying to upgrade to Trinity 3.5.12


Thank you.  I am looking for an explanation of that "lenny"...

Happy New Year!
Jonesy