trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: January 2013

Re: [trinity-users] Precise/amd64, TDE 3.5.13.1, firefox (and other) problems

From: Jan Stolarek <jan.stolarek@...>
Date: Thu, 10 Jan 2013 11:25:52 +0100
Dnia środa, 9 stycznia 2013, Peter Laws napisał:
> And could not attach the file to an email in Thunderbird.  Clearly not an
> app problem but somewhere in Trinity?
Trinity has a broken GTK integration. Try uninstalling gtk-qt-engine-trinity and kgtk-qt3-trinity. 
If that helps you can bump up this bug: http://bugs.pearsoncomputing.net/show_bug.cgi?id=1244

Janek