trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: March 2013

Re: [trinity-users] another kmail issue

From: Lisi Reisz <lisi.reisz@...>
Date: Tue, 26 Mar 2013 23:04:58 +0000
On Tuesday 26 March 2013 17:32:18 dep wrote:
> said Lisi Reisz:
> | On Tuesday 26 March 2013 17:06:55 dep wrote:
> | > said Slávek Banko:
> | > | Dne út 26. března 2013 dep napsal(a):
> | > | > well.
> | > | >
> | > | > beyond the hellish problem with tde refusing to believe it
> | > | > when i tell it to accept a certificate forever, which makes
> | > | > interval mail checking impossible, there is the "unable to
> | > | > complete LIST operation" error, which pops up now and again
> | > | > on a daily basis. i've read archives which suppose there is
> | > | > some malformed spam in the inbox causing this. but there
> | > | > isn't. and in due course it tends to go away without any
> | > | > intervention on my part.
> | > | >
> | > | > are there in existence workarounds for these? the patch for
> | > | > the certificate issue i have not been able to make compile --
> | > | > surely there's a binary for the file involved, somewhere. the
> | > | > LIST issue i cannot find a solution for at all. both are
> | > | > after the upgrade to the current distribution for ubuntu
> | > | > 12.04.
> | > |
> | > | I believe that this bug is already fixed in commit 65c85dca. If
> | > | you are using the stable branch, you can try 3.5.13.2
> | > | preliminary packages.
> | > |
> | > | Slavek
> | >
> | > Thanks very much. Is there a repository of these packages that I
> | > can add to my sources.list? (Sorry -- I'm late to the game!)
> |
> | deb
> | http://ppa.quickbuild.pearsoncomputing.net/slavek-banko/axis/ubuntu
> | squeeze main
> |
> | HTH
> | Lisi
>
> Many thanks . . . I suppose I ought to use "precise" instead
> of "squeeze"?

I use Squeeze!  I would recommend it - with a shift to Wheezy when TDE 3.5.14 
is released.

I like Debian.  Obviously, if you prefer Ubuntu, then you should use Ubuntu, 
but don't worry about the name of Slavek's repository.

In answer to a later question, I have Slavek's repository permanently in my 
sources list, and am therefore running 3.5.13.2 in the course of ordinary 
upgrades.

Lisi