trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: August 2013

Re: [trinity-users] Resolved Re: [trinity-users] K3B, R14, Wheezy

From: Slávek Banko <slavek.banko@...>
Date: Tue, 13 Aug 2013 17:58:36 +0200
Dne út 13. srpna 2013 Greg Madden napsal(a):
> On Monday 12 August 2013 10:59:04 you wrote:
> > problems with k3b and depends.
> >
> > "the following packages have unmet dependencies:
> >  k3b-trinity : Depends: k3b-data-trinity (=
> > 4:14.0.0-r154-0debian7.0.0+pr11) but 4:14.0.0-r153-0debian8.0.0+pr11
> > is to be installed..'
> >
> > Also libflac++6 v 1.3.0 is a Debian testing version.
> >
> > " dpkg: dependency problems prevent configuration of libk3b3-trinity:
> >  libk3b3-trinity depends on libflac++6 (>= 1.3.0); however:
> >   Version of libflac++6:amd64 on system is 1.2.1-6.
> >  libk3b3-trinity depends on libflac8 (>= 1.3.0); however:
> >   Version of libflac8:amd64 on system is 1.2.1-6."
>
> I used aptitude, dselect & apt-get, to no avail. What did work..finally
> was "apt-get -f install"

According to statements from apt, it looks like you're mixed up wheezy and 
jessie sources.

This is compounded by the fact that for some days are stuck i386 builders, 
resulting in inconsistence of apt sources for amd64 => binary packages 
are newer, but "all" packages are old.

Slavek
--