trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: February 2014

Re: [trinity-users] Kubuntu 13.10?

From: Slávek Banko <slavek.banko@...>
Date: Wed, 5 Feb 2014 18:22:05 +0100
Dne st 5. února 2014 Uwe Brauer napsal(a):
> Hello
>
> According to
> http://www.trinitydesktop.org/wiki/bin/view/Documentation/UbuntuBinaryI
>nstallation
>
>
> Only trinity supports (K)ubuntu version only up to 13.03.
>
> Is this correct or is this information outdated?
>
> I might be forced to install 13.10 because of the problems with
> GRUB/EFI on a very new Desktop machine.
>
> Uwe Brauer

For Ubuntu 13.10 (Saucy) is not available stable branch 3.5.13.x, but only 
development branch - nightly-builds.

Slavek
--