trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: February 2014

Re: [trinity-users] KNetworkManager not working in Wheezy?

From: "iadest@..." <iadest@...>
Date: Wed, 5 Feb 2014 20:55:50 +0100
Dnia , o godz. 
Jan Stolarek <jan.stolarek@...> napisaƂ(a):
To run Eduroam You'll have to introduce a certificate file and login
credentials, I haven't found an option for this authentication + WPA,
in Wicd, but wpa_supplicant.conf can be easily configured for it.
Certificate (at least at AGH University) doesn't need to be converted
any way, there are some old tutorials with converting certiciate file,
they're outdated.
I hope this Kopete bug with Gadu-Gadu protocol will be fixed in next
release too, especially that there's something like a patch from earlier
KDE, I think it can be incorporated into source (but I have no
idea how to build and test it). It's quite boring to remove empty
contacts from list again and again.
MCbx

> > The nm-applet bug is not a TDE problem. 
> :( This makes me sad, especially that on old KDE 3.5 it used to work
> flawlessly.
> 
> > I've read in mail header that You're from University, if You have
> > Eduroam (it's an universal site in many universities), have You
> > found any method of authenticating it in Wicd?
> I am currently at home, but I will try eduroam next week. I'll report
> back if I succeed.
> 
> Anyway, I am anxiously waiting for R15 to be released since then the
> whole problem will just go away, right?
> 
> Janek
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> trinity-users-unsubscribe@... For additional
> commands, e-mail: trinity-users-help@... Read
> list messages on the web archive:
> http://trinity-users.pearsoncomputing.net/ Please remember not to
> top-post:
> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>