trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: April 2014

Re: [trinity-users] KPowerSave doesn't indicate battery level

From: Jan Stolarek <jan.stolarek@...>
Date: Tue, 1 Apr 2014 12:18:55 +0200
Hi Timothy,

I'm running 3.5.13.2

Janek

Dnia wtorek, 1 kwietnia 2014, Timothy Pearson napisaƂ:
> > I recently upgraded from Squeeze to Wheezy and at the sam time I upgraded
> > Trinity. I just realized
> > that after this upgrade KPowerSave:
> >
> > a) always indicates that the power cord is plug in, even if it's not;
> >
> > b) does not show battery level
> >
> > c) after going into KPowerSave settings display and selecting a power
> > scheme on the first tabs
> > display brightness and CPU speed are greyed out and marked as "not
> > supported"
> >
> > Calling `acpi -b` indicates battery level correctly.
> >
> > I also notcied that in KControlCenter I can't control brightness in
> > Display settings. OTOH I can
> > change display broghtness by using function keys.
> >
> > I suspect that I might be missing some packages or that permissions might
> > be incorrect.  Thoughts?
> >
> > Janek
>
> Hi Janek,
>
> Which version of TDE do you have installed, 3.5.13.2 or R14?
>
> Thanks!
>
> Tim
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> trinity-users-unsubscribe@... For additional
> commands, e-mail: trinity-users-help@... Read list
> messages on the web archive: http://trinity-users.pearsoncomputing.net/
> Please remember not to top-post:
> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting