trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: May 2014

Re: [trinity-users] Connected but without TDE

From: Glen Cunningham <glen@...>
Date: Wed, 7 May 2014 21:52:45 +1000
On Wednesday 07 May 2014 21:45:47 Slávek Banko wrote:
> Dne st 7. května 2014 Glen Cunningham napsal(a):
> > On Wednesday 07 May 2014 07:46:36 Robert Peters wrote:
> > > On 6 May 2014 22:16, Robert Peters <robertpeters9@...>
> > > wrote: <snip>
> > >
> > > >> Thanks to all for the replies.  I will try Slavek's idea of
> > > >> using a preliminary stable-build.
> > > >> Ultimately I aim to reinstate TDE based on Debian without any
> > > >> Ubuntu. That setup using Exe Gnu/Linux worked well on my old
> > > >> laptop.
> > > >>
> > > >> Robert
> > >
> > > It worked: now have TDE 14.  So far looks like everything is
> > > running well - Robert
> >
> > G'day Robert,
> >    After your report of success, I took the plunge and installed
> > Ubuntu 14.04 (Trusty) on my "trusty" Acer netbook.  Then added
> > Slavek's preliminary stable-build repo to the sources.list and
> > added the apt-key.  "apt-get update" and "apt-get upgrade" went
> > fine but when I did "apt-get install
> > kubuntu-default-settings-trinity
> > kubuntu-desktop-trinity"
> > I immediately get over 70 errors/warnings.  The show-stopper seems
> > to be "The following packages have unmet dependencies:
> >  kubuntu-desktop-trinity : Depends: pnm2ppa but it is not
> > installable Recommends: tdeio-apt-trinity but it is not going to be
> > installed
> >                            Recommends:
> > tde-guidance-powermanager-trinity but it is not going to be
> > installed
> >                            Recommends: adept-trinity but it is not
> > going to be installed"  and so on for pages.
> >
> >   Obviously I've done something stupid as there is no "pnm2ppa"
> > package, suggestions please.
> > Glen
> >
> > PS.  Just tried the nightly-build repos with the same result - so
> > I've missed something essential.  G.  :-(
>
> Aha, I see it, now I tried it on my test machine, binary package
> pnm2ppa is now newly named printer-driver-pnm2ppa. I'll make an
> update soon.

  Both Nightly-builds and your Preliminary stable-builds? 
Now I'm definitely off to bed.  G.