trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: February 2011

[ iccconfig.cpp build fail - SOLVED] Re: [trinity-users] Built gcc 4.3.4-3 -- howto change Trinity cmake files to use gcc 4.3.4 instead of gcc 4.5.2

From: "David C. Rankin" <drankinatty@...>
Date: Mon, 14 Feb 2011 02:57:08 -0600
On 02/13/2011 10:16 PM, David C. Rankin wrote:
> On 02/13/2011 10:11 PM, David C. Rankin wrote:
>> UUGH!
>>
>> "undefined reference to `std::ctype<char>::_M_widen_init() const@GLIBCXX_3.4.11'"
>>
> 
> OK, looks like I just need to remake everything with gcc-4.3....
> 

Rebuilt everything on gcc 4.3.4 and kdebase builds just fine!  There is a gcc
4.5.2 problem building Trinity :(

-- 
David C. Rankin, J.D.,P.E.