trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: June 2014

Re: [trinity-users] Key

From: Dave <daveaube51@...>
Date: Mon, 30 Jun 2014 18:44:21 -0400
On 06/30/2014 05:42 PM, Slávek Banko wrote:
> On Monday 30 of June 2014 23:35:01 Dave wrote:
>> On 06/30/2014 05:06 PM, Slávek Banko wrote:
>>> On Monday 30 of June 2014 22:49:51 Timothy Pearson wrote:
>>>>> On 06/28/2014 07:04 PM, Timothy Pearson wrote:
>>>>>> -----BEGIN PGP SIGNED MESSAGE-----
>>>>>> Hash: SHA224
>>>>>>
>>>>>>> On 06/28/2014 12:49 AM, Timothy Pearson wrote:
>>>>>>>> -----BEGIN PGP SIGNED MESSAGE-----
>>>>>>>> Hash: SHA224
>>>>>>>>
>>>>>>>>> On 06/27/2014 02:43 PM, Timothy Pearson wrote:
>>>>>>>>>> -----BEGIN PGP SIGNED MESSAGE-----
>>>>>>>>>> Hash: SHA224
>>>>>>>>>>
>>>>>>>>>>> Still complains about the public key. how long can this take till
>>>>>>>>>>> it
>>>>>>>>>>> filters through  the servers?
>>>>>>>>>>>
>>>>>>>>>>> Dave
>>>>>>>>>> Should have been propagated a long time ago.  What is the exact
>>>>>>>>>> error
>>>>>>>>>> you
>>>>>>>>>> are receiving?
>>>>>>>>>>
>>>>>>>>>> Thanks!
>>>>>>>>>>
>>>>>>>>>> Tim
>>>>>>>>>> -----BEGIN PGP SIGNATURE-----
>>>>>>>>>> Version: GnuPG v1.4.9 (GNU/Linux)
>>>>>>>>>>
>>>>>>>>>> iFYEARELAAYFAlOtu1QACgkQLaxZSoRZrGEIkgDdE0ee3RdCyqGiKDsHIXUb6X/N
>>>>>>>>>> VKoiinbWvv1XHADfXUy0Hhd/4OrDgmcOOmde5kanXZb2UNpX22gjmQ==
>>>>>>>>>> =Iyml
>>>>>>>>>> -----END PGP SIGNATURE-----
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> ------------------------------------------------------------------
>>>>>>>>>> -- - To unsubscribe, e-mail:
>>>>>>>>>> trinity-users-unsubscribe@...
>>>>>>>>>> For additional commands, e-mail:
>>>>>>>>>> trinity-users-help@...
>>>>>>>>>> Read list messages on the web archive:
>>>>>>>>>> http://trinity-users.pearsoncomputing.net/
>>>>>>>>>> Please remember not to top-post:
>>>>>>>>>> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>>>>>>>>> Here's the key entry, looks like it took it...
>>>>>>>>>
>>>>>>>>> root@ultra:/home/dave# apt-key adv --keyserver
>>>>>>>>> keyserver.quickbuild.pearsoncomputing.net --recv-keys F5CFC95C
>>>>>>>>> Executing: gpg --ignore-time-conflict --no-options
>>>>>>>>> --no-default-keyring
>>>>>>>>> --homedir /tmp/tmp.MkDJQl56z6 --no-auto-check-trustdb --trust-model
>>>>>>>>> always --keyring /etc/apt/trusted.gpg --primary-keyring
>>>>>>>>> /etc/apt/trusted.gpg --keyserver
>>>>>>>>> keyserver.quickbuild.pearsoncomputing.net --recv-keys F5CFC95C
>>>>>>>>> gpg: requesting key F5CFC95C from hkp server
>>>>>>>>> keyserver.quickbuild.pearsoncomputing.net
>>>>>>>>> gpg: key F5CFC95C: "QuickBuild Trinity Desktop Environment" not
>>>>>>>>> changed
>>>>>>>>> gpg: Total number processed: 1
>>>>>>>>> gpg:              unchanged: 1
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> But here's what happens on apt-get update.........
>>>>>>>>>
>>>>>>>>>       GPG error: http://ppa.quickbuild.pearsoncomputing.net trusty
>>>>>>>>> Release:
>>>>>>>>> The following signatures couldn't be verified because the public
>>>>>>>>> key is
>>>>>>>>> not available: NO_PUBKEY 43F1DC4F2B8638D0
>>>>>>>>>
>>>>>>>>> gets to 99 percent then gives that error.
>>>>>>>> Is this R14 or 3.5.13.x?
>>>>>>>>
>>>>>>>> Thanks!
>>>>>>>>
>>>>>>>> Tim
>>>>>>>> -----BEGIN PGP SIGNATURE-----
>>>>>>>> Version: GnuPG v1.4.9 (GNU/Linux)
>>>>>>>>
>>>>>>>> iFYEARELAAYFAlOuSU0ACgkQLaxZSoRZrGGJcADfR9AQuxP4N87EBB4hh4o29SR2
>>>>>>>> 3epPnWyFjAiV5QDgy2XgUfy41gqkjh7wEXBH16d5PQZ4MbSf/57oJQ==
>>>>>>>> =Lqhh
>>>>>>>> -----END PGP SIGNATURE-----
>>>>>>>>
>>>>>>>>
>>>>>>>> --------------------------------------------------------------------
>>>>>>>> - To unsubscribe, e-mail:
>>>>>>>> trinity-users-unsubscribe@...
>>>>>>>> For additional commands, e-mail:
>>>>>>>> trinity-users-help@...
>>>>>>>> Read list messages on the web archive:
>>>>>>>> http://trinity-users.pearsoncomputing.net/
>>>>>>>> Please remember not to top-post:
>>>>>>>> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>>>>>>> I'm not sure how to tell the difference...here's the source list
>>>>>>> lines I'm using....
>>>>>>>
>>>>>>> ## This is for Trinity-Nightly-Builds
>>>>>>> deb
>>>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-bu
>>>>>>> il d-dependencies/ubuntu trusty main
>>>>>>> deb-src
>>>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-bu
>>>>>>> il d-dependencies/ubuntu trusty main
>>>>>> There should be another two lines as well; make sure that they contain
>>>>>> the
>>>>>> phrase "trinity-nightly-builds".
>>>>>>
>>>>>> I just updated the 3.5.13.x signing key in the main archive; give that
>>>>>> a couple days to propagate and see if the error disappears.
>>>>>>
>>>>>> Tim
>>>>>> -----BEGIN PGP SIGNATURE-----
>>>>>> Version: GnuPG v1.4.9 (GNU/Linux)
>>>>>>
>>>>>> iFYEARELAAYFAlOvSeAACgkQLaxZSoRZrGHvjQDgo8QBwPl1nrz2V7qwoVFtBHWx
>>>>>> 73iJGbkiyYzYlgDglTKvtfbmnKaYyjVqul/NPEfhHpJhfEYv5AkYMg==
>>>>>> =4i7o
>>>>>> -----END PGP SIGNATURE-----
>>>>>>
>>>>>>
>>>>>> ---------------------------------------------------------------------
>>>>>> To unsubscribe, e-mail:
>>>>>> trinity-users-unsubscribe@...
>>>>>> For additional commands, e-mail:
>>>>>> trinity-users-help@...
>>>>>> Read list messages on the web archive:
>>>>>> http://trinity-users.pearsoncomputing.net/
>>>>>> Please remember not to top-post:
>>>>>> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>>>>> Ok, I think you meant the last 2 lines that I added to the sources.list
>>>>> file.......
>>>>>
>>>>> ## This is for Trinity-Nightly-Builds
>>>>> deb
>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-buil
>>>>> d- dependencies/ubuntu trusty main
>>>>> deb-src
>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-buil
>>>>> d- dependencies/ubuntu trusty main
>>>>> deb
>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-buil
>>>>> ds /ubuntu trusty main
>>>>> deb-src
>>>>> http://ppa.quickbuild.pearsoncomputing.net/trinity/trinity-nightly-buil
>>>>> ds /ubuntu trusty main
>>>>>
>>>>>
>>>>> Dave
>>>> I don't see anything out of the ordinary there.  Can you quickly look
>>>> through the files in /etc/apt/sources.list.d/ to see if anything is
>>>> referencing TDE 3.5.13.x?
>>>>
>>>> Thanks!
>>>>
>>>> Tim
>>> Note: 3.5.13.x is not available for Ubuntu Trusty.
>> Nothing in /etc/apt/sources.list.d except source list for wine.
>>
>> then Slavek left a note 3.5.13.x not avail for trusty.  I guess that
>> means I have to down-grade ubuntu or try Debian.
>>
> I just wanted to say that if you use Trinity on Ubuntu Trusty, surely you use
> the development version - R14, not 3.5.13.x. There is no need to consider the
> downgrade.
>
Ok, please point me to the right direction, (starting web page), to use 
R14, or better yet, a nightly install of R14 on Trusty.

some of the pages that google points at for TDE are so old and outdated. 
I did chase it down once for Linux from Scratch, it wasn't pretty but it 
worked with a few errors, thanks to Tim. That was back in Trinity 
start-up I don't want to try it again on my own. head-aches, too many 
different compile procedures.