trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: July 2014

Re: [trinity-users] Exe GNU/Linux: R14 versions: 486 and 686

From: Robert Peters <robertpeters9@...>
Date: Sun, 13 Jul 2014 08:50:18 -0700
Thanks to all who replied to my post.
Unfortunately, any version of TDE in my new laptop has in many places
been unable to make an online connection.  It may be due to lack of
drivers or firmware.  So for now I'm running Linux Mint (Debian Mate)
with some Trinity apps and will have a go at this some time later.
BTW, "Mate" refers to the Yerba Maté drink, not the British "matey".

Robert