trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: August 2014

Re: [trinity-users] Trinity on a Mint base?

From: Robert Peters <robertpeters9@...>
Date: Sun, 24 Aug 2014 18:31:47 -0600
On 23 August 2014 23:06, Robert Peters <robertpeters9@...> wrote:
> On 23 August 2014 19:04, Slávek Banko <slavek.banko@...> wrote:
>> What version of Mint you have installed?
>
> Debian 201403 MATE 64-bit


Here's what I tried:
1- removed all my Trinity/TDE/KDE packages
2- set sources to Slavek's repository and updated
3- tried installing Trinity packages and got unmet dependencies errors
4- this seems to be based on:
    libr0 : Depends: binutils (< 2.23) but 2.23.90.20131017-1 is to be installed
5- added to my sources:
    deb http://ftp.ca.debian.org/debian wheezy main
6- in the Synaptic package menu for binutils, I offer to force the
version to 2.22-8, and it wants to remove the linux-headers, among
other things.  No way!

libr0 is not installed, but this leads back to point 4.  I can
reinstall the 3.5.13 packages but so far can't get to R14  :-(