trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2014

Re: [trinity-users] TDE can be run on another architecture - powerpc

From: Slávek Banko <slavek.banko@...>
Date: Thu, 2 Oct 2014 18:31:47 +0200
On Thursday 02 of October 2014 04:57:18 John Pisini wrote:
> I'm getting the following.
>
> I will have some time tomorrow night to try again.
> Fresh install of Debian 7 no extras
>
>
>
> root@debian:/home/john# apt-get install desktop-base-trinity kde-trinity
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>  kde-trinity : Depends: tde-trinity but it is not going to be installed
> E: Unable to correct problems, you have held broken packages.
>
>
> My sources list
> deb http://mirror.xcer.cz/trinity-sb wheezy deps-r14 main-r14
>
> deb http://ftp.us.debian.org/debian stable main contrib non-free
>
> deb http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
>
> deb http://security.debian.org/ wheezy/updates main contrib non-free
>

You can use:

  apt-get install desktop-base-trinity tde-trinity

Package kde-trinity is only transitional package.
I'll solve conflict with his dependencies later.

-- 
Slávek