trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2014

Re: [trinity-users] Loss of Kontact Kalendar module after update

From: Slávek Banko <slavek.banko@...>
Date: Wed, 15 Oct 2014 03:38:46 +0200
On Wednesday 15 of October 2014 03:31:07 Marc Chénier wrote:
> Hi,
>
> I used apt-get dist-upgrade last night, as I usually do when package
> updates become available on R14. After the latest update, I started
> Kontact: KMail works fine, as usual. But when I clicked on Kalendar, I got
> a "Kontact Error: Impossible to load the calendar module; can't open the
> module".
>
> I went to Configure Kalendar and got a message saying something like :
> "Could not find the specified korganizer library. Diagnostic is : can't
> open the module. Possible reasons: *An error occured during your latest TDE
> update, leaving an orphan configuration module. *You have a third party
> module somewhere." (as far as I know, I don't).
>
> I use Ubuntu Precise with TDE-R14 nightly builds on a 64-bit system. I need
> to get my Korganizer working again: I am fully dependent on it for all my
> appointments. Any suggestions? I checked this trinity discussion site
> several times to see if anyone else had the same problem: seems not so.
>
> Thanks in advance,
>
> Marco

I'm afraid nightly-builds are currently inconsistent. Recently, a large number
of commits, and so many packages waiting to rebuild. If you wish you can use
alternative apt source - preliminary-stable-builds:

deb http://mirror.xcer.cz/trinity-sb precise deps-r14 main-r14

sudo apt-key adv --keyserver pks.gpg.cz --recv-keys A04BE668

-- 
Slávek