trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: December 2014

Re: [trinity-users] TDE R14.0.0 Release Candidate 2 Available

From: "Timothy Pearson" <kb9vqf@...>
Date: Thu, 4 Dec 2014 08:31:54 -0600
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA224

> On Thursday 04 December 2014 14:32:58 Timothy Pearson wrote:
>> > ok,
>> > here is a first short report about RC2:
>> > - installation/upgrade from 3.5.13.2 (debian wheezy) did not go
>> through
>> > in one
>> > step, I had to do 'aptitude dist-upgrade' 4 or 5 times, as it stopped
>> > with dependency errors. finally, competed, though.
>> > - seems to work mostly, so far, but still some glitches:
>> > - konact works, but crashes reproducable upon exit.
>> > - some applications are missing/not available:
>> > kate
>> > kwrite
>> > kradio
>> > should I file bug reports about that ?
>> > Werner
>>
>> Can you provide more specifics?  I have not encountered these issues,
>> especially the missing kate/kwrite problems.
>
> well, it looks like that:
> 'aptitude search kate' gives:
> c   kate-trinity           - advanced text editor for KDE
> and is not installable:
> 'sudo aptitude install kate-trinity':
> Kein Installationskandidat für kate-trinity gefunden
>
> whereas
> 'aptitude search kwrite' gives:
> p   kwrite                  -  Einfacher grafischer Texteditor
> which is the kde4 version
>
>> kradio-trinity is now
>> tderadio-trinity so perhaps that's why it could not be found?
>
> 'aptitude search tderadio' gives nothing.
>
> Werner

Looks like a problem with your APT sources then.  Can you post the portion
of your /etc/apt/sources.list file pertaining to TDE?

Thanks!

Tim
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iFYEARELAAYFAlSAcFoACgkQLaxZSoRZrGE4lADgpvqYLULJVtRKZav8A+LbOike
vKOPSPN9Gq16hQDeIUt10rAiudkDE790OUyInsOjvAs04zhdbf1Kfw==
=rbzI
-----END PGP SIGNATURE-----