trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: January 2015

Re: [trinity-users] Debian installation fails: "Package libical1 is not available"

From: Slávek Banko <slavek.banko@...>
Date: Thu, 15 Jan 2015 15:57:32 +0100
On Thursday 15 of January 2015 15:02:00 Mike Bird wrote:
> On Thu January 15 2015 05:28:12 Davide Baldini wrote:
> > Going down the dependency chain, I find:
> >      # apt-get install tde-trinity tdeaddons-trinity
> > kaddressbook-plugins-trinity kaddressbook-trinity libical1
> >      Package libical1 is not available, but is referred to by another
> > package. [...]
> >      However the following packages replace it:
> >        libical1a
>
> What happens if you try to install libical1a instead of libical1
> with your apt-get command?
>
> --Mike
>

Debian Jessie is too much moving target, than to be able to use the final TDE 
R14.0.0. Basically final R14.0.0 ever "should not be" officially released for 
Jessie. Is simply not possible to release a final release for non-final 
system.

You can instead use an alternative apt source 'preliminary-stable-builds', 
which already reflect on change libical1 => libical1a.

-- 
Slávek