trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: January 2015

Re: [trinity-users] Debian installation fails: "Package libical1 is not available"

From: Slávek Banko <slavek.banko@...>
Date: Fri, 16 Jan 2015 01:44:35 +0100
On Friday 16 of January 2015 01:10:44 Mike Bird wrote:
> Is this like the difference between Stable and Unstable?
>
> I'm really struggling to see how the different versions
> are intended to be understood by users.

Yes, this is probably the most accurate expression.

In the apt source 'preliminary-stable-builds' packages are based on 'r14.0.x' 
GIT branch == basis for maintenance releases R14.0.1, R14.0.2, etc. In short, 
focused on the stable releases.

In the apt source 'nightly-builds' packages are based on the 'master' GIT 
branch == basis for a future release R14.1.0. In short, focused on the 
development of new features - may be unstable.

-- 
Slávek