trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: March 2015

Re: [trinity-users] Repo not reachable

From: Lisi Reisz <lisi.reisz@...>
Date: Sat, 28 Mar 2015 11:39:24 +0000
On Saturday 28 March 2015 09:56:27 Lisi Reisz wrote:
> On Saturday 28 March 2015 09:40:40 Roel Wagenaar wrote:
> > Lisi Reisz <lisi.reisz@...> wrote:
> > > On Friday 27 March 2015 16:04:40 Roel Wagenaar wrote:
> > > > L.S.
> > > >
> > > > In the proces of upgradeing my desktop from trinity v3.5.13 to
> > > > r14.0.0, I am confronted with a unreachable mirror.
> > > >
> > > > Small screenshot attached.
> > >
> > > I thought you were using the Slávek one?
> > >
> > > deb http://mirror.xcer.cz/trinity-sb wheezy deps-r14 main-r14
> > >
> > > If you have both, just comment out the pearsoncomputing one.
> > >
> > > Otherwise, comment out the pearsoncomputing one, add the Slávek one,
> > > update, and full-upgrade or whatever is appropriate to your package
> > > manager.
> > >
> > > Lisi
> >
> > Sorry should have mentioned it but we are talking about two different
> > machines, this happens on my desktop which is still on wheezy and trinity
> > v3.5.13.
> >
> > The PowerPC machine is a fifferent story.
>
> Yes, I understood that.  My answer stands.

Sorry, I could have elaborated more.  You are trying to upgrade from TDE 
3.5.13 to TDE 14. For that I would use (shall use) the Slávek repopsitory

deb http://mirror.xcer.cz/trinity-sb wheezy deps-r14 main-r14

As I said, I would:
comment out the pearsoncomputing one, add the Slávek one, update, and 
full-upgrade or whatever is appropriate to your package manager.

Lisi