trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: March 2015

Re: [trinity-users] Broken Packages

From: midi-pascal <midi-pascal@...>
Date: Tue, 31 Mar 2015 06:34:34 -0400
Hello,

If you want to know which packages are broken, you may try:

apt-get check

at the command prompt. It will give you the list.

midi-pascal

On 15-03-31 06:17 AM, Baron wrote:
> Hello Slavek,
> Thank you for your quick reply.  It's much apreciated.
>
> On Monday 30 March 2015 22:44:04 Slávek Banko wrote:
>> On Monday 30 of March 2015 23:38:41 Baron wrote:
>>> Hello all,
>>>
>>> Synaptic complains that I have three broken packages !
>>> How do I identify them, and what do I need to do to fix them.
>>> Running Debian Jessie rc2.
>> See http://bugs.pearsoncomputing.net/show_bug.cgi?id=2406#c4
> I should have added that my hardware is dual core P4 and 32 bit.
> I already have this line in Synaptic.
>
>   "http://mirror.xcer.cz/trinity-sb jessie deps-r14 main-r14"
>
> Since apart from the error message, there does not seem to be any
> problems, should I just leave it as is for the time being.
>