trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: April 2015

Re: [trinity-users] TDE and kernel 3.16

From: Nick Koretsky <nick_koretsky@...>
Date: Wed, 29 Apr 2015 01:57:36 +0300
On Tue, 28 Apr 2015 23:00:52 +0100
Baron <baron@...> wrote:

> Hi Nick,
> 
> On Tuesday 28 April 2015 21:29:48 Nick Koretsky wrote:
> > On Tue, 28 Apr 2015 20:31:12 +0200
> >
> > andre_debian@... wrote:
> > > On Tuesday 28 April 2015 18:54:50 Slávek Banko wrote:
> > > > Dne út 28. dubna 2015 andre_debian@... napsal(a):
> > > > > How to completely remove TDE-Trinity ?
> > > > > Since I upgraded Debian to Jessie, I cannot start
> > > > > tde-trinity. The boot-session "tdm-trinity", appears, I enter
> > > > > my login-user, my password, the desktop starts and at the
> > > > > fifth picture (with a pen) in the blue center area, it
> > > > > stops... impossible to go on ! I tried with others sessions
> > > > > login as gdm3, lightdm => idem. So, if you have an idea about
> > > > > this break,
> > > > > otherwise I have to re-install all the tde-trinity from new.
> > > > > Can "systemd" be responsible ?
> > > >
> > > > A few days ago I also noticed a problem with the start kdesktop
> > > > (on Debian Wheezy) - proved to be similarly - were flashing
> > > > icon in the splash screen and the desktop was not show. Because
> > > > my the machine waiting for kernel update, I rebooted and the
> > > > problem disappeared.
> > >
> > > With Jessie, the kernel is 3.16 (wheezy was 3.2).
> > >
> > > Not solved, reboot does'n change the problem.
> > >
> > > Desktop TDE starts and at the fifth icon flashing,
> > > the graphic boot stops.
> > >
> > > CTRL-ALT-F1 to come back to konsole-mode.
> >
> > Well, "it works for me" :) and a lot of other people so its not
> > that packages are broken. Have you tried adding a new user and
> > login as him? Maybe something broke in your user configuration.
> 
> I tried that without any change in behaviour!  Though I do agree that 
> something has changed.
> 

Ironically right after writing previous message i encountered this behavior
on the first boot into jessie on the next machine i updated. But it was
fixed by restarting tdm-trinity.

-- 
  Nick Koretsky (nick.koretsky@...)