trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: August 2015

Re: [trinity-users] Trinity for openSUSE PowerPC64?

From: Slávek Banko <slavek.banko@...>
Date: Tue, 11 Aug 2015 14:39:30 +0200
Dne po 3. srpna 2015 Larry Stotler napsal(a):
> I picked up an original PowerMac G5 2.0/Dual this weekend and I intend
> to install openSUSE 13.2.  I saw that someone had managed to get TDE
> running on Debian/PPC.
>
> Has anyone managed to port TDE over to other PPC distros?  If not,
> what would I have to do to get it up and running on my G5?  I can
> dedicate it to compiling if needed.
>
> So far openSUSE only supports 64bit builds, but I would like to get
> TDE working on my G4 at some point.
>
> Thanx
>

AFAIK, Trinity builds for PowerPC64le are currently only available for Debian 
8 (Jessie) and Ubuntu 14.04 (Trusty). Builds for 32bit PowerPC are available 
for Debian 7 (Wheezy) and Ubuntu 14.04 (Trusty).

While the ppc64el build for Debian 8 will be an official with the release 
R14.0.1, others mentioned builds are available in the preliminary stable 
builds repository - see:

 https://wiki.trinitydesktop.org/Preliminary_Stable_Builds

-- 
Slávek