trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: March 2011

Re: [trinity-users] can't install trinity in Ubuntu Lucid

From: Inga Muste <inga@...>
Date: Wed, 2 Mar 2011 14:52:32 +0200
|  > |   /var/cache/apt/archives/kdelibs-data-kde3_4%3a3.5.12-0ubuntu6+r1152788_all.deb
|  > |  E: Sub-process /usr/bin/dpkg returned an error code (1)
|  > |
|  > |  What shall I do?
|  >
|  > sudo dpkg -i --force-all /var/cache/apt/archives/kdelibs-data-kde3_4%3a3.5.12-0ubuntu6+r1152788_all.deb
|  >
|  >    
|  thanks that worked fine. I only don't understand why this error occured.

Dependencies' conflict.

-- 
Inga Muste, Valsts.Lv administratore.

+371 22077022
+371 25508844