trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: September 2015

Re: [trinity-users] Trinity does not install on CentOS 6.3

From: Gerhard Zintel <gerhard.zintel@...>
Date: Sun, 13 Sep 2015 21:22:11 +0200
Fran├žois,

On Saturday 12 September 2015, Franc3a7ois Andriot wrote:
> > yum install trinity-tdebase
> >
> > .
>
> Hello,
> just remove the "kdelibs3" package from your computer.
>    yum remove kdelibs3
>
> Then try to install TDE again.

for the record:

thanks a bunch. It's installed now. Despite the fact that KDE 4 is 
installed on the system there was the k3b 3.5 package installed 
additionally and that needed kdelibs3. I removed both of it and was 
able to install trinity afterwards. 

Big thanks to you
Gerhard